<!doctype html>
	<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>@AkwariCharles wrote : Even Omojuwa knows Bola Tinubu very well. He knows the type of man Tinubu and cronies are and capable of doing. But his morally bankrupt life couldn’t resist the urge of brown envelopes. Omojuwa is a despicable human being. - Everyday Nigeria</title>
	<link rel="canonical" href="https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="@AkwariCharles wrote : Even Omojuwa knows Bola Tinubu very well. He knows the type of man Tinubu and cronies are and capable of doing. But his morally bankrupt life couldn’t resist the urge of brown envelopes. Omojuwa is a despicable human being. - Everyday Nigeria" />
	<meta property="og:description" content="@AkwariCharles wrote : Even Omojuwa knows Bola Tinubu very well. He knows the type of man Tinubu and cronies are and capable of doing. But his morally bankrupt life couldn’t resist the..." />
	<meta property="og:url" content="https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/" />
	<meta property="og:site_name" content="Everyday Nigeria" />
	<meta property="article:published_time" content="2022-11-26T05:55:58+00:00" />
	<meta property="og:image" content="https://pbs.twimg.com/media/FicS5_QWYA4_9Dx.jpg?#" />
	<meta name="author" content="Udo Akpan" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Udo Akpan" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/","url":"https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/","name":"@AkwariCharles wrote : Even Omojuwa knows Bola Tinubu very well. He knows the type of man Tinubu and cronies are and capable of doing. But his morally bankrupt life couldn’t resist the urge of brown envelopes. Omojuwa is a despicable human being. - Everyday Nigeria","isPartOf":{"@id":"https://lifenday.com/#website"},"primaryImageOfPage":{"@id":"https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/#primaryimage"},"image":{"@id":"https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/FicS5_QWYA4_9Dx.jpg?fit=1200%2C804&ssl=1","datePublished":"2022-11-26T05:55:58+00:00","dateModified":"2022-11-26T05:55:58+00:00","author":{"@id":"https://lifenday.com/#/schema/person/9641ab3ab4f767f697e28909ad699c2a"},"breadcrumb":{"@id":"https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/#primaryimage","url":"https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/FicS5_QWYA4_9Dx.jpg?fit=1200%2C804&ssl=1","contentUrl":"https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/FicS5_QWYA4_9Dx.jpg?fit=1200%2C804&ssl=1","width":1200,"height":804},{"@type":"BreadcrumbList","@id":"https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lifenday.com/"},{"@type":"ListItem","position":2,"name":"@AkwariCharles wrote : Even Omojuwa knows Bola Tinubu very well. He knows the type of man Tinubu and cronies are and capable of doing. But his morally bankrupt life couldn’t resist the urge of brown envelopes. Omojuwa is a despicable human being."}]},{"@type":"WebSite","@id":"https://lifenday.com/#website","url":"https://lifenday.com/","name":"Everyday Nigeria","description":"Nigeria Daily Life and Day Stories","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lifenday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://lifenday.com/#/schema/person/9641ab3ab4f767f697e28909ad699c2a","name":"Udo Akpan","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lifenday.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ae9a8cb9f8a50e2420da1e998f121a1c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ae9a8cb9f8a50e2420da1e998f121a1c?s=96&d=mm&r=g","caption":"Udo Akpan"},"description":"Udo Akpan covers politics and general news. Prior to joining Life and Day News, he was with American based news then Market News. He is on Twitter @lifendaynews","sameAs":["https://lifenday.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Everyday Nigeria &raquo; Feed" href="https://lifenday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Everyday Nigeria &raquo; Comments Feed" href="https://lifenday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Everyday Nigeria &raquo; @AkwariCharles wrote : Even Omojuwa knows Bola Tinubu very well. He knows the type of man Tinubu and cronies are and capable of doing. But his morally bankrupt life couldn’t resist the urge of brown envelopes.

Omojuwa is a despicable human being. Comments Feed" href="https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lifenday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://lifenday.com/wp-content/plugins/wp-automatic-plugin-for-wordpress/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='minimalist-newspaper-style-css' href='https://lifenday.com/wp-content/themes/newspaperly/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='minimalist-newspaper-css' href='https://lifenday.com/wp-content/themes/minimalist-newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='poppins-css' href='https://lifenday.com/wp-content/fonts/d415322863527e46a98037d9b8333f97.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://lifenday.com/wp-content/themes/newspaperly/css/font-awesome.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspaperly-style-css' href='https://lifenday.com/wp-content/themes/minimalist-newspaper/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspaperly-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CMerriweather%3A400%2C700&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://lifenday.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://lifenday.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://lifenday.com/wp-content/plugins/wp-automatic-plugin-for-wordpress/js/main-front.js?ver=6.1.1' id='wp_automatic_gallery-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-223912185-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["lifenday.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-223912185-2", {"anonymize_ip":true});
gtag("config", "G-BLRGSZN7L1");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://lifenday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lifenday.com/wp-json/wp/v2/posts/19951" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lifenday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lifenday.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/pe02jp-5bN' />
<link rel="alternate" type="application/json+oembed" href="https://lifenday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flifenday.com%2F2022%2F11%2F26%2Fakwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lifenday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flifenday.com%2F2022%2F11%2F26%2Fakwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" /><!-- HFCM by 99 Robots - Snippet # 1: google code -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1751689724151958"
     crossorigin="anonymous"></script>
<!-- /end HFCM by 99 Robots -->
	<style>img#wpstats{display:none}</style>
		
		<style type="text/css">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</style>
	<link rel="pingback" href="https://lifenday.com/xmlrpc.php">
		<style type="text/css">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</style>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/cropped-cropped-Fg96LscWAAAoy8k.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/cropped-cropped-Fg96LscWAAAoy8k.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/cropped-cropped-Fg96LscWAAAoy8k.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/cropped-cropped-Fg96LscWAAAoy8k.jpg?fit=270%2C270&#038;ssl=1" />
	</head>

	<body class="post-template-default single single-post postid-19951 single-format-standard masthead-fixed">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<div id="page" class="site">
			<header id="masthead" class="sheader site-header clearfix">
				<div class="content-wrap">

					<!-- Header background color and image is added to class below -->
					<div class="header-bg">
													<div class="site-branding">
																
								<!-- If you are viewing the a sub page, make the title a paragraph -->
								<p class="site-title"><a href="https://lifenday.com/" rel="home">Everyday Nigeria</a></p>
																<p class="site-description">Nigeria Daily Life and Day Stories</p>
								
						</div>
															</div>
			</div>

			<!-- Navigation below these lines, move it up if you want it above the header -->
			<nav id="primary-site-navigation" class="primary-menu main-navigation clearfix">
				<a href="#" id="pull" class="smenu-hide toggle-mobile-menu menu-toggle" aria-controls="secondary-menu" aria-expanded="false">Menu</a>
				<div class="content-wrap text-center">
					<div class="center-main-menu">
						<div id="primary-menu" class="pmenu"><ul>
<li class="page_item page-item-2381"><a href="https://lifenday.com/about-us/">About Us</a></li>
<li class="page_item page-item-2379"><a href="https://lifenday.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3"><a href="https://lifenday.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
					</div>
				</div>
			</nav>
			<div class="content-wrap">
				<div class="super-menu clearfix">
					<div class="super-menu-inner">
						<a href="#" id="pull" class="toggle-mobile-menu menu-toggle" aria-controls="secondary-menu" aria-expanded="false">Menu</a>
					</div>
				</div>
			</div>
			<div id="mobile-menu-overlay"></div>
			<!-- Navigation above these lines, move it up if you want it above the header -->
		</header>

		<div class="content-wrap">


			<!-- Upper widgets -->
			<div class="header-widgets-wrapper">
				
				
							</div>

		</div>

		<div id="content" class="site-content clearfix">
			<div class="content-wrap">
				<div class="content-wrap-bg">

	<div id="primary" class="featured-content content-area">
		<main id="main" class="site-main">

		
<article id="post-19951" class="posts-entry fbox post-19951 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
				<div class="featured-thumbnail">
			<img width="850" height="570" src="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/FicS5_QWYA4_9Dx.jpg?fit=850%2C570&amp;ssl=1" class="attachment-newspaperly-slider size-newspaperly-slider wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="19952" data-permalink="https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/fics5_qwya4_9dx-jpg/" data-orig-file="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/FicS5_QWYA4_9Dx.jpg?fit=1200%2C804&amp;ssl=1" data-orig-size="1200,804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FicS5_QWYA4_9Dx.jpg" data-image-description data-image-caption data-medium-file="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/FicS5_QWYA4_9Dx.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/FicS5_QWYA4_9Dx.jpg?fit=640%2C429&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/FicS5_QWYA4_9Dx.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/FicS5_QWYA4_9Dx.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/FicS5_QWYA4_9Dx.jpg?resize=1024%2C686&amp;ssl=1 1024w, https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/FicS5_QWYA4_9Dx.jpg?resize=768%2C515&amp;ssl=1 768w, https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/FicS5_QWYA4_9Dx.jpg?resize=850%2C570&amp;ssl=1 850w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/11/FicS5_QWYA4_9Dx.jpg?fit=850%2C570&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">		</div>
		<header class="entry-header">
		<h1 class="entry-title">@AkwariCharles wrote : Even Omojuwa knows Bola Tinubu very well. He knows the type of man Tinubu and cronies are and capable of doing. But his morally bankrupt life couldn’t resist the urge of brown envelopes.

Omojuwa is a despicable human being.</h1>		<div class="entry-meta">
			<div class="blog-data-wrapper">
				<div class="post-data-divider"></div>
				<div class="post-data-positioning">
					<div class="post-data-text">
						Posted on November 26, 2022					</div>
				</div>
			</div>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/" data-a2a-title="@AkwariCharles wrote : Even Omojuwa knows Bola Tinubu very well. He knows the type of man Tinubu and cronies are and capable of doing. But his morally bankrupt life couldn’t resist the urge of brown envelopes.

Omojuwa is a despicable human being."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Flifenday.com%2F2022%2F11%2F26%2Fakwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of%2F&amp;linkname=%40AkwariCharles%20wrote%20%3A%20Even%20Omojuwa%20knows%20Bola%20Tinubu%20very%20well.%20He%20knows%20the%20type%20of%20man%20Tinubu%20and%20cronies%20are%20and%20capable%20of%20doing.%20But%20his%20morally%20bankrupt%20life%20couldn%E2%80%99t%20resist%20the%20urge%20of%20brown%20envelopes.%0A%0AOmojuwa%20is%20a%20despicable%20human%20being." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Flifenday.com%2F2022%2F11%2F26%2Fakwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of%2F&amp;linkname=%40AkwariCharles%20wrote%20%3A%20Even%20Omojuwa%20knows%20Bola%20Tinubu%20very%20well.%20He%20knows%20the%20type%20of%20man%20Tinubu%20and%20cronies%20are%20and%20capable%20of%20doing.%20But%20his%20morally%20bankrupt%20life%20couldn%E2%80%99t%20resist%20the%20urge%20of%20brown%20envelopes.%0A%0AOmojuwa%20is%20a%20despicable%20human%20being." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Flifenday.com%2F2022%2F11%2F26%2Fakwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of%2F&amp;linkname=%40AkwariCharles%20wrote%20%3A%20Even%20Omojuwa%20knows%20Bola%20Tinubu%20very%20well.%20He%20knows%20the%20type%20of%20man%20Tinubu%20and%20cronies%20are%20and%20capable%20of%20doing.%20But%20his%20morally%20bankrupt%20life%20couldn%E2%80%99t%20resist%20the%20urge%20of%20brown%20envelopes.%0A%0AOmojuwa%20is%20a%20despicable%20human%20being." title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1751689724151958"
     crossorigin="anonymous"></script>
<!-- square 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1751689724151958"
     data-ad-slot="4920638006"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>@AkwariCharles wrote : </p>
<div></div>
<div><img decoding="async" src="https://i0.wp.com/pbs.twimg.com/media/FicS5_QWYA4_9Dx.jpg?w=640&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/pbs.twimg.com/media/FicS5_QWYA4_9Dx.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" decoding="async" src="https://i0.wp.com/pbs.twimg.com/media/FicS5_QWYA4_9Dx.jpg?w=640&#038;ssl=1" data-recalc-dims="1"  /></noscript><br />Even Omojuwa knows Bola Tinubu very well. He knows the type of man Tinubu and cronies are and capable of doing. But his morally bankrupt life couldn’t resist the urge of brown envelopes.Omojuwa is a despicable human being. pic.twitter.com/NptYyDB0hE— Uncle Charles (@AkwariCharles) November 25, 2022<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div></div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Even Omojuwa knows Bola Tinubu very well. He knows the type of man Tinubu and cronies are and capable of doing. But his morally bankrupt life couldn’t resist the urge of brown envelopes.</p>
<p>Omojuwa is a despicable human being. <a href="https://t.co/NptYyDB0hE">pic.twitter.com/NptYyDB0hE</a></p>
<p>&mdash; Uncle Charles (@AkwariCharles) <a href="https://twitter.com/AkwariCharles/status/1596265383987740672?ref_src=twsrc%5Etfw">November 25, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div>_________________</div>
<div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19951" class="share-twitter sd-button share-icon" href="https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19951" class="share-facebook sd-button share-icon" href="https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><!-- AI CONTENT END 2 -->

			</div><!-- .entry-content -->
</article><!-- #post-19951 -->

<div id="comments" class="fbox comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=206877595&#038;postid=19951&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=ea22a19729&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3a9cba0ff7b997c2f5a090fd90cce4e6a86d1f27#parent=https%3A%2F%2Flifenday.com%2F2022%2F11%2F26%2Fakwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="featured-sidebar widget-area">
	<section id="block-2" class="fbox swidgets-wrap widget widget_block widget_search"><form role="search" method="get" action="https://lifenday.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label" >Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input wp-block-search__input" name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button wp-element-button"  >Search</button></div></form></section><section id="block-3" class="fbox swidgets-wrap widget widget_block"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://lifenday.com/2022/11/26/illah_michael-wrote-the-apc-administration-has-been-exemplary-in-the-delivery-of-people-oriented-policies-over-the-years-in-nigeria-we-must-consolidate-on-these-achievements-in-reference-to-thos/">@illah_michael wrote : The APC administration has been exemplary in the delivery of people-oriented policies over the years in Nigeria. 

We must consolidate on these achievements in reference to those of Gov. Yahaya Bello of Kogi State at:</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://lifenday.com/2022/11/26/officialefcc-wrote-efcc-arrests-two-notorious-land-racketeers-in-abujaoperatives-of-the-efcc-on-thursday-november-24-2022-arrested-duo-of-onochie-kaykay-mokwenye-and-abdullahi-adamu-alleged/">@officialEFCC wrote : EFCC Arrests Two Notorious Land Racketeers in Abuja

Operatives of the EFCC, on Thursday, November 24, 2022, arrested duo of Onochie Kaykay Mokwenye and Abdullahi Adamu, alleged members of a ruthless syndicate of land racketeers terrorizing prospective property owners in Abuja.</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://lifenday.com/2022/11/26/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of/">@AkwariCharles wrote : Even Omojuwa knows Bola Tinubu very well. He knows the type of man Tinubu and cronies are and capable of doing. But his morally bankrupt life couldn’t resist the urge of brown envelopes.

Omojuwa is a despicable human being.</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://lifenday.com/2022/11/26/ejioforbar-wrote-update-on-the-status-of-mazi-nnamdi-kanus-case-before-the-supreme-court-of-nigeria-recall-that-the-court-of-appeal-sitting-in-the-abuja-judicial-division-had-on-the-13t/">@EjioforBar wrote : UPDATE ON THE STATUS OF MAZI NNAMDI KANU’S CASE BEFORE THE SUPREME COURT OF NIGERIA 

Recall that the Court of Appeal sitting in the Abuja Judicial Division, had on the 13th day of October, 2022, delivered a landmark Judgment in an appeal</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://lifenday.com/2022/11/26/edo_pygmy-wrote-peterobi-your-investments-in-anambra-were-useless-according-to-soludo/">@Edo_Pygmy wrote : @PeterObi Your investments in Anambra were useless according to Soludo.</a></li>
</ul></div></div></section><section id="block-4" class="fbox swidgets-wrap widget widget_block"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><div class="no-comments wp-block-latest-comments">No comments to show.</div></div></div></section><section id="block-5" class="fbox swidgets-wrap widget widget_block"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class=" wp-block-archives-list wp-block-archives">	<li><a href='https://lifenday.com/2022/11/'>November 2022</a></li>
	<li><a href='https://lifenday.com/2022/10/'>October 2022</a></li>
</ul></div></div></section><section id="block-6" class="fbox swidgets-wrap widget widget_block"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-1"><a href="https://lifenday.com/category/uncategorized/">Breaking News</a>
</li>
</ul></div></div></section></aside><!-- #secondary -->
	</div>
</div>
</div><!-- #content -->
<div class="content-wrap">

	<footer id="colophon" class="site-footer clearfix">

		
			
						<div class="site-info">
				&copy;2022 Everyday Nigeria

				<!-- Delete below lines to remove copyright from footer -->
				<span class="footer-info-right">
					 | Design: <a href="https://superbthemes.com/">Newspaperly WordPress Theme</a>
				</span>
				<!-- Delete above lines to remove copyright from footer -->

			</div>
		</div>
	</footer><!-- #colophon -->
</div>

</div><!-- #page -->

<div id="smobile-menu" class="mobile-only"></div>
<div id="mobile-menu-overlay"></div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lifenday.com\/2022\/11\/26\/akwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of\/":19951};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://lifenday.com/wp-content/themes/newspaperly/js/navigation.js?ver=20170823' id='newspaperly-navigation-js'></script>
<script type='text/javascript' src='https://lifenday.com/wp-content/themes/newspaperly/js/skip-link-focus-fix.js?ver=20170823' id='newspaperly-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://lifenday.com/wp-content/themes/newspaperly/js/jquery.flexslider.js?ver=20150423' id='newspaperly-flexslider-jquery-js'></script>
<script type='text/javascript' src='https://lifenday.com/wp-content/themes/newspaperly/js/script.js?ver=20160720' id='newspaperly-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://lifenday.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifenday.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=206877595&postid=19951&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=ea22a19729&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3a9cba0ff7b997c2f5a090fd90cce4e6a86d1f27#parent=https%3A%2F%2Flifenday.com%2F2022%2F11%2F26%2Fakwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=206877595&postid=19951&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=ea22a19729&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3a9cba0ff7b997c2f5a090fd90cce4e6a86d1f27#parent=https%3A%2F%2Flifenday.com%2F2022%2F11%2F26%2Fakwaricharles-wrote-even-omojuwa-knows-bola-tinubu-very-well-he-knows-the-type-of-man-tinubu-and-cronies-are-and-capable-of-doing-but-his-morally-bankrupt-life-couldnt-resist-the-urge-of%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202247.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'206877595',post:'19951',tz:'0',srv:'lifenday.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '206877595', '19951' ]);
	</script></body>
</html>
