<!doctype html>
	<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Len Dawson Death - Dead News : Cigarette chain smoker and Hall of Fame quarterback has died at 87.</title>
	<meta name="description" content="LIFENDAY BREAKING NEWS. 2022-08-24 15:55:03 Len Dawson, the legendary quarterback who led the Kansas City Chiefs to a Super Bowl victory, has died," />
	<link rel="canonical" href="https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Len Dawson Death - Dead News : Cigarette chain smoker and Hall of Fame quarterback has died at 87." />
	<meta property="og:description" content="LIFENDAY BREAKING NEWS. 2022-08-24 15:55:03 Len Dawson, the legendary quarterback who led the Kansas City Chiefs to a Super Bowl victory, has died," />
	<meta property="og:url" content="https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/" />
	<meta property="og:site_name" content="LIFENDAY" />
	<meta property="article:published_time" content="2022-08-24T17:10:26+00:00" />
	<meta property="og:image" content="https://lifenday.com/wp-content/uploads/2022/08/Death-Dead-News-Len-Dawson-a-Hall-of.jpeg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="314" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="admin" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/","url":"https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/","name":"Len Dawson Death - Dead News : Cigarette chain smoker and Hall of Fame quarterback has died at 87.","isPartOf":{"@id":"https://lifenday.com/#website"},"primaryImageOfPage":{"@id":"https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/#primaryimage"},"image":{"@id":"https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/lifenday.com/wp-content/uploads/2022/08/Death-Dead-News-Len-Dawson-a-Hall-of.jpeg?fit=600%2C314&ssl=1","datePublished":"2022-08-24T17:10:26+00:00","dateModified":"2022-08-24T17:10:26+00:00","author":{"@id":"https://lifenday.com/#/schema/person/ec8323a60647fcbc1fa437fb2587afb8"},"description":"LIFENDAY BREAKING NEWS. 2022-08-24 15:55:03 Len Dawson, the legendary quarterback who led the Kansas City Chiefs to a Super Bowl victory, has died,","breadcrumb":{"@id":"https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/#primaryimage","url":"https://i0.wp.com/lifenday.com/wp-content/uploads/2022/08/Death-Dead-News-Len-Dawson-a-Hall-of.jpeg?fit=600%2C314&ssl=1","contentUrl":"https://i0.wp.com/lifenday.com/wp-content/uploads/2022/08/Death-Dead-News-Len-Dawson-a-Hall-of.jpeg?fit=600%2C314&ssl=1","width":600,"height":314},{"@type":"BreadcrumbList","@id":"https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lifenday.com/"},{"@type":"ListItem","position":2,"name":"Len Dawson Death &#8211; Dead News : Cigarette chain smoker and Hall of Fame quarterback has died at 87."}]},{"@type":"WebSite","@id":"https://lifenday.com/#website","url":"https://lifenday.com/","name":"LIFENDAY","description":"News &amp; Stories of our Days and Lifetime","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lifenday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://lifenday.com/#/schema/person/ec8323a60647fcbc1fa437fb2587afb8","name":"admin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lifenday.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ae9a8cb9f8a50e2420da1e998f121a1c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ae9a8cb9f8a50e2420da1e998f121a1c?s=96&d=mm&r=g","caption":"admin"},"sameAs":["https://lifenday.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="LIFENDAY &raquo; Feed" href="https://lifenday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LIFENDAY &raquo; Comments Feed" href="https://lifenday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LIFENDAY &raquo; Len Dawson Death &#8211; Dead News : Cigarette chain smoker and Hall of Fame quarterback  has died at 87. Comments Feed" href="https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lifenday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://lifenday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://lifenday.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://lifenday.com/wp-content/plugins/wp-automatic-plugin-for-wordpress/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='minimalist-newspaper-style-css'  href='https://lifenday.com/wp-content/themes/newspaperly/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='minimalist-newspaper-css'  href='https://lifenday.com/wp-content/themes/minimalist-newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='poppins-css'  href='https://lifenday.com/wp-content/fonts/d415322863527e46a98037d9b8333f97.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lifenday.com/wp-content/themes/newspaperly/css/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspaperly-style-css'  href='https://lifenday.com/wp-content/themes/minimalist-newspaper/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspaperly-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CMerriweather%3A400%2C700&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://lifenday.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://lifenday.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://lifenday.com/wp-content/plugins/wp-automatic-plugin-for-wordpress/js/main-front.js?ver=6.0.1' id='wp_automatic_gallery-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-223912185-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["lifenday.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-223912185-2", {"anonymize_ip":true});
gtag("config", "G-BLRGSZN7L1");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://lifenday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lifenday.com/wp-json/wp/v2/posts/14088" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lifenday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lifenday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/pe02jp-3Fe' />
<link rel="alternate" type="application/json+oembed" href="https://lifenday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flifenday.com%2F2022%2F08%2F24%2Flen-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lifenday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flifenday.com%2F2022%2F08%2F24%2Flen-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.80.0" /><meta name="google-site-verification" content="ci_-N0aQTIJ_U1kqPLLsJlaR3oVVh3zxGZEcvUThk2U" />
<style>img#wpstats{display:none}</style>
	
		<style type="text/css">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</style>
	<link rel="pingback" href="https://lifenday.com/xmlrpc.php">
		<style type="text/css">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</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1751689724151958" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/07/cropped-make-up.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/07/cropped-make-up.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/07/cropped-make-up.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/07/cropped-make-up.png?fit=270%2C270&#038;ssl=1" />
	</head>

	<body class="post-template-default single single-post postid-14088 single-format-standard masthead-fixed">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<div id="page" class="site">
			<header id="masthead" class="sheader site-header clearfix">
				<div class="content-wrap">

					<!-- Header background color and image is added to class below -->
					<div class="header-bg">
													<div class="site-branding">
																
								<!-- If you are viewing the a sub page, make the title a paragraph -->
								<p class="site-title"><a href="https://lifenday.com/" rel="home">LIFENDAY</a></p>
																<p class="site-description">News &amp; Stories of our Days and Lifetime</p>
								
						</div>
															</div>
			</div>

			<!-- Navigation below these lines, move it up if you want it above the header -->
			<nav id="primary-site-navigation" class="primary-menu main-navigation clearfix">
				<a href="#" id="pull" class="smenu-hide toggle-mobile-menu menu-toggle" aria-controls="secondary-menu" aria-expanded="false">Menu</a>
				<div class="content-wrap text-center">
					<div class="center-main-menu">
						<div class="menu-primary-container"><ul id="primary-menu" class="pmenu"><li id="menu-item-2383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2383"><a href="https://lifenday.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537"><a href="https://lifenday.com/about-us/">About Us</a></li>
<li id="menu-item-2538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2538"><a href="https://lifenday.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2539"><a href="https://lifenday.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>					</div>
				</div>
			</nav>
			<div class="content-wrap">
				<div class="super-menu clearfix">
					<div class="super-menu-inner">
						<a href="#" id="pull" class="toggle-mobile-menu menu-toggle" aria-controls="secondary-menu" aria-expanded="false">Menu</a>
					</div>
				</div>
			</div>
			<div id="mobile-menu-overlay"></div>
			<!-- Navigation above these lines, move it up if you want it above the header -->
		</header>

		<div class="content-wrap">


			<!-- Upper widgets -->
			<div class="header-widgets-wrapper">
				
				
							</div>

		</div>

		<div id="content" class="site-content clearfix">
			<div class="content-wrap">
				<div class="content-wrap-bg">

	<div id="primary" class="featured-content content-area">
		<main id="main" class="site-main">

		<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<!-- square 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1751689724151958"
     data-ad-slot="4920638006"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<article id="post-14088" class="posts-entry fbox post-14088 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
				<div class="featured-thumbnail">
			<img width="600" height="314" src="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/08/Death-Dead-News-Len-Dawson-a-Hall-of.jpeg?fit=600%2C314&amp;ssl=1" class="attachment-newspaperly-slider size-newspaperly-slider wp-post-image jetpack-lazy-image" alt data-attachment-id="14089" data-permalink="https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/death-dead-news-len-dawson-a-hall/" data-orig-file="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/08/Death-Dead-News-Len-Dawson-a-Hall-of.jpeg?fit=600%2C314&amp;ssl=1" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8230;.. Death &#8211; Dead News : Len Dawson, a Hall" data-image-description data-image-caption data-medium-file="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/08/Death-Dead-News-Len-Dawson-a-Hall-of.jpeg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/08/Death-Dead-News-Len-Dawson-a-Hall-of.jpeg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/08/Death-Dead-News-Len-Dawson-a-Hall-of.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/lifenday.com/wp-content/uploads/2022/08/Death-Dead-News-Len-Dawson-a-Hall-of.jpeg?resize=300%2C157&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/lifenday.com/wp-content/uploads/2022/08/Death-Dead-News-Len-Dawson-a-Hall-of.jpeg?fit=600%2C314&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">		</div>
		<header class="entry-header">
		<h1 class="entry-title">Len Dawson Death &#8211; Dead News : Cigarette chain smoker and Hall of Fame quarterback  has died at 87.</h1>		<div class="entry-meta">
			<div class="blog-data-wrapper">
				<div class="post-data-divider"></div>
				<div class="post-data-positioning">
					<div class="post-data-text">
						Posted on August 24, 2022					</div>
				</div>
			</div>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/" data-a2a-title="Len Dawson Death – Dead News : Cigarette chain smoker and Hall of Fame quarterback  has died at 87."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Flifenday.com%2F2022%2F08%2F24%2Flen-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87%2F&amp;linkname=Len%20Dawson%20Death%20%E2%80%93%20Dead%20News%20%3A%20Cigarette%20chain%20smoker%20and%20Hall%20of%20Fame%20quarterback%20%20has%20died%20at%2087." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Flifenday.com%2F2022%2F08%2F24%2Flen-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87%2F&amp;linkname=Len%20Dawson%20Death%20%E2%80%93%20Dead%20News%20%3A%20Cigarette%20chain%20smoker%20and%20Hall%20of%20Fame%20quarterback%20%20has%20died%20at%2087." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Flifenday.com%2F2022%2F08%2F24%2Flen-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87%2F&amp;linkname=Len%20Dawson%20Death%20%E2%80%93%20Dead%20News%20%3A%20Cigarette%20chain%20smoker%20and%20Hall%20of%20Fame%20quarterback%20%20has%20died%20at%2087." title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><h2 style="text-align: left;"><b>LIFENDAY BREAKING NEWS.</b></h2>
<div>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1751689724151958"
     crossorigin="anonymous"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1751689724151958"
     data-ad-slot="5714844924"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>2022-08-24 15:55:03</p>
<p><a href="https://www.foxnews.com/sports/nfl-legend-len-dawson-enters-hospice-care" target="_blank" rel="noopener">Len Dawson</a>, the legendary quarterback who led the Kansas City Chiefs to a Super Bowl victory, has died, according to the following statements posted on social media.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- square 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1751689724151958"
     data-ad-slot="4920638006"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><b></b>Len Dawson, a Hall of Fame quarterback who led the Kansas City Chiefs to the franchise&#8217;s first Super Bowl win, has passed away. He was 87 years old.</p>
<p><img src="https://pbs.twimg.com/card_img/1562418721561317377/BtEgGvUY?format=jpg&amp;name=600x314" data-lazy-src="https://pbs.twimg.com/card_img/1562418721561317377/BtEgGvUY?format=jpg&amp;name=600x314&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://pbs.twimg.com/card_img/1562418721561317377/BtEgGvUY?format=jpg&amp;name=600x314"  /></noscript></p>
<blockquote class="twitter-tweet" data-width="550">
<p dir="ltr" lang="en">Len Dawson, a Hall of Fame quarterback who led the Kansas City Chiefs to the franchise&#8217;s first Super Bowl win, has passed away. He was 87 years old. <a href="https://twitter.com/hashtag/NFL?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#NFL</a> <a href="https://t.co/hEjPseZvLb" target="_blank" rel="noopener">https://t.co/hEjPseZvLb</a></p>
<p>— 95.9 FM &amp; AM 610 The Sports Animal (@610KNML) <a href="https://twitter.com/610KNML/status/1562468536890847232?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">August 24, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<div></div>
<h2 style="text-align: left;">Who is Len Dawson ?</h2>
<p>Leonard Ray Dawson was an American football quarterback who played in the National Football League and American Football League for 19 seasons, primarily with the Kansas City Chiefs franchise. Wikipedia<br />
Born: June 20, 1935, Alliance, OH<br />
Died: August 24, 2022, Kansas City, KS<br />
Hall of Fame induction: Pro Football Hall of Fame (1987)<br />
Number: 16 (Kansas City Chiefs / Quarterback), 16 (Cleveland Browns / Quarterback), 16 (Pittsburgh Steelers / Quarterback)<br />
Spouse: Jacqueline Puzder (m. 1954–1978), Linda Louise (m. ?–2022)<br />
Education: Purdue University, Alliance High School<br />
Children: Lisa Anne Dawson, Len Dawson, Jr.</p>
<p>Super Bowl IV champion and MVP Len Dawson has died at the age of 87. The QB is a member of the HOF, played for the Steelers, Browns, and Texans (Chiefs), won three AFL championships and received the Pete Rozelle award.</p>
<figure style="width: 1080px" class="wp-caption alignnone"><img src="https://pbs.twimg.com/media/Fa8OTbMXkAElZW_?format=jpg&amp;name=medium" alt="Image" width="1080" height="1080" data-lazy-src="https://pbs.twimg.com/media/Fa8OTbMXkAElZW_?format=jpg&amp;name=medium&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" loading="lazy" src="https://pbs.twimg.com/media/Fa8OTbMXkAElZW_?format=jpg&amp;name=medium" alt="Image" width="1080" height="1080"  /></noscript><figcaption class="wp-caption-text">len dawson smoking cigarette</figcaption></figure>
<h2 style="text-align: left;">Cause of Death.</h2>
<div>As at the time of this reporting, we do not have knowledge of what caused the death of Len Dawson . This is a development story.</div>
<div>
<h4><b><span style="font-size: large;">Recent Stories.</span></b></h4>
</div>
<div><a class="twitter-timeline" href="https://twitter.com/lifendaynews?ref_src=twsrc%5Etfw">BREAKING</a></div>
<div></div>
<div><span style="font-size: large;"><b>Comments and Reactions .</b></span></div>
<div></div>
<div>This is how people reacted to this story on social media.</div>
<div></div>
<div></div>
<div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Patrick Mahomes in &#8217;18: &#8220;Mr. Dawson is the backbone of this organizatioan. He brought a Super Bowl. To try and carry on that tradition, hopefully bring a Super Bowl to <a href="https://twitter.com/hashtag/ChiefsKingdom?src=hash&amp;ref_src=twsrc%5Etfw">#ChiefsKingdom</a>, is something I&#8217;ll strive to do.&#8221;<br />
Len Dawson: &#8220;We&#8217;ll hold you to that.&#8221;<a href="https://twitter.com/KCTV5?ref_src=twsrc%5Etfw">@KCTV5</a> Courtesy: Chiefs <a href="https://t.co/tGxvLtBCes">pic.twitter.com/tGxvLtBCes</a></p>
<p>— Jared Koller (@JaredKCTV5) <a href="https://twitter.com/JaredKCTV5/status/1562425237236756480?ref_src=twsrc%5Etfw">August 24, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div>
<p>Lifenday.com News portal is general news portal that sources its content from social media platforms . Its you responsibility as the reader to verify the information to ensure what you read is accurate and the information contain therein is from a reliable news sources.</p>
<p>LifeNday.com is not responsible for inaccurate information&#8217;s posted by the original sources , if you notice or read inaccurate information please contact the original source to remove such information from twitter.</p>
<p>#Len #Dawson #Hall #Fame #quarterback #led #Kansas #City #Chiefs #franchise039s #Super #Bowl #win #passed #years #NFL</p>
</div>
</div>
<div class="post-views post-14088 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views:</span>
				<span class="post-views-count">10</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14088" class="share-twitter sd-button share-icon" href="https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14088" class="share-facebook sd-button share-icon" href="https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14088" class="share-pinterest sd-button share-icon" href="https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-206877595-14088-63066fe99281d' data-src='https://widgets.wp.com/likes/#blog_id=206877595&amp;post_id=14088&amp;origin=lifenday.com&amp;obj_id=206877595-14088-63066fe99281d' data-name='like-post-frame-206877595-14088-63066fe99281d' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><!-- AI CONTENT END 1 -->

			</div><!-- .entry-content -->
</article><!-- #post-14088 -->

<div id="comments" class="fbox comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=206877595&#038;postid=14088&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=1cf03de041&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fe6aef0bd442af252e41d6b6f72bc4267212982c#parent=https%3A%2F%2Flifenday.com%2F2022%2F08%2F24%2Flen-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="featured-sidebar widget-area">
	<section id="block-2" class="fbox swidgets-wrap widget widget_block widget_search"><form role="search" method="get" action="https://lifenday.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form></section><section id="block-3" class="fbox swidgets-wrap widget widget_block"><div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://lifenday.com/2022/08/24/amber-alert-austin-current-amber-alert-texas-authorities-have-issued-an-amber-alert-for-a-missing-1-year-old/">Amber Alert Austin &#8211; Current Amber Alert Texas : Authorities have issued an Amber Alert for a missing 1-year-old .</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://lifenday.com/2022/08/24/kawartha-lakes-death-kawartha-lakes-opp-say-a-child-has-died-after-a-tragic-farming-accident-near-omemee/">Kawartha Lakes Death : Kawartha Lakes OPP say a child has died after a “tragic farming accident” near Omemee.</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://lifenday.com/2022/08/24/julian-h-robertson-jr-death-news-julian-robertson-a-wall-street-investor-who-with-a-handful-of-others-pushed-short-selling-into-the-mainstream-has-died/">Julian H. Robertson Jr Death News : Julian Robertson, a Wall Street investor who with a handful of others pushed short-selling into the mainstream has died.</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://lifenday.com/2022/08/24/jaimie-branch-death-dead-news-brooklyn-trumpeter-jaimie-branch-fly-or-die-has-died/">Jaimie Branch Death &#8211; Dead News : Brooklyn Trumpeter Jaimie Branch fly or die has died.</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://lifenday.com/2022/08/24/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87/">Len Dawson Death &#8211; Dead News : Cigarette chain smoker and Hall of Fame quarterback  has died at 87.</a></li>
</ul></div></div></section><section id="block-4" class="fbox swidgets-wrap widget widget_block"><div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><div class="no-comments wp-block-latest-comments">No comments to show.</div></div></div></section><section id="block-5" class="fbox swidgets-wrap widget widget_block"><div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class=" wp-block-archives-list wp-block-archives">	<li><a href='https://lifenday.com/2022/08/'>August 2022</a></li>
</ul></div></div></section><section id="block-6" class="fbox swidgets-wrap widget widget_block"><div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-413"><a href="https://lifenday.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-414"><a href="https://lifenday.com/category/ultimate/">Ultimate</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://lifenday.com/category/uncategorized/">Uncategorized</a>
</li>
</ul></div></div></section><section id="block-8" class="fbox swidgets-wrap widget widget_block"></section><section id="block-7" class="fbox swidgets-wrap widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img src="https://websitedemos.net/skin-cleanser-store-02/wp-content/uploads/sites/933/2021/08/site-logo-dark.svg" alt="" class="wp-image-25"/></figure>
</section></aside><!-- #secondary -->
	</div>
</div>
</div><!-- #content -->
<div class="content-wrap">

	<footer id="colophon" class="site-footer clearfix">

		
			
						<div class="site-info">
				&copy;2022 LIFENDAY

				<!-- Delete below lines to remove copyright from footer -->
				<span class="footer-info-right">
					 | Design: <a href="https://superbthemes.com/">Newspaperly WordPress Theme</a>
				</span>
				<!-- Delete above lines to remove copyright from footer -->

			</div>
		</div>
	</footer><!-- #colophon -->
</div>

</div><!-- #page -->

<div id="smobile-menu" class="mobile-only"></div>
<div id="mobile-menu-overlay"></div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lifenday.com\/2022\/08\/24\/len-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87\/":14088};
	</script>
						<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/lifenday.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifenday.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://lifenday.com/wp-content/themes/newspaperly/js/navigation.js?ver=20170823' id='newspaperly-navigation-js'></script>
<script type='text/javascript' src='https://lifenday.com/wp-content/themes/newspaperly/js/skip-link-focus-fix.js?ver=20170823' id='newspaperly-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://lifenday.com/wp-content/themes/newspaperly/js/jquery.flexslider.js?ver=20150423' id='newspaperly-flexslider-jquery-js'></script>
<script type='text/javascript' src='https://lifenday.com/wp-content/themes/newspaperly/js/script.js?ver=20160720' id='newspaperly-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://lifenday.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifenday.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202234#ver=202234' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=206877595&postid=14088&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=1cf03de041&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fe6aef0bd442af252e41d6b6f72bc4267212982c#parent=https%3A%2F%2Flifenday.com%2F2022%2F08%2F24%2Flen-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=206877595&postid=14088&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=1cf03de041&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fe6aef0bd442af252e41d6b6f72bc4267212982c#parent=https%3A%2F%2Flifenday.com%2F2022%2F08%2F24%2Flen-dawson-death-dead-news-cigarette-chain-smoker-and-hall-of-fame-quarterback-has-died-at-87%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'206877595',post:'14088',tz:'0',srv:'lifenday.com'} ]);
	_stq.push([ 'clickTrackerInit', '206877595', '14088' ]);
</script>
</body>
</html>
